Fennec UI doesn't appear correctly on RTL

VERIFIED DUPLICATE of bug 476423

Status

Firefox for Android Graveyard
General
VERIFIED DUPLICATE of bug 476423
9 years ago
9 years ago

People

(Reporter: tomer, Unassigned)

Tracking

({rtl})

Fennec 1.1
x86
Linux

Details

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
Created attachment 406947 [details]
Location bar

When Launching Fennec with RTL langpack loaded, the UI appear to be broken. 

screenshots attached.
(Reporter)

Comment 1

9 years ago
Created attachment 406948 [details]
mail ui
(Reporter)

Comment 2

9 years ago
Created attachment 406949 [details]
options screen
The last patch in bug 476423 resolved all these problems.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 476423
Yep, the content in the patch tries to fix this. Tomer, can you take a look at bug 476423 when it is moved to resolved:fixed to make sure the issues you are seeing are fixed?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.