If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Printing a webpage prints only a part of content

RESOLVED DUPLICATE of bug 129941

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 129941
8 years ago
8 years ago

People

(Reporter: cheekoo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090912 Firefox/3.5.3 (.NET CLR 3.5.30729) (pigfoot)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090912 Firefox/3.5.3 (.NET CLR 3.5.30729) (pigfoot)

Hello

The page I am having problem is http://itsmyworld-akg.blogspot.com/. 
When I try to print the page, it prints only a part and 2 pages are printed in total having incomplete page data. 

Where as if i print the same page from google's Chrome browser, complete content is printed. 

Can someone help!

Reproducible: Always

Steps to Reproduce:
1. Go to page : http://itsmyworld-akg.blogspot.com/.
2. Print the page contents using Ctrl+P or see the print preview.

Actual Results:  
Only a part of the original webpage will be printed.

Expected Results:  
Complete webpage should be printed.

Where as if i print the same page from google's Chrome browser, complete content is printed.
(Reporter)

Comment 1

8 years ago
Attaching the incomplete pdf (saved as pdf) printed by Firefox.
(Reporter)

Comment 2

8 years ago
Created attachment 407206 [details]
pdf printed showing Incomplete printout

Comment 3

8 years ago
It is a known issue…
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 129941
You need to log in before you can comment on or make changes to this bug.