After restarting Firefox some tabs show "Loading" in the Tab Preview but the sites never load

RESOLVED DUPLICATE of bug 522545

Status

()

Firefox
Session Restore
P2
normal
RESOLVED DUPLICATE of bug 522545
8 years ago
8 years ago

People

(Reporter: marcia, Assigned: zpao)

Tracking

3.6 Branch
x86
Mac OS X
Points:
---
Bug Flags:
blocking-firefox3.6 +

Firefox Tracking Flags

(status1.9.2 beta4-fixed)

Details

(Whiteboard: [3.6b3][should be fixed by bug 522545])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 407397 [details]
Screenshot of tab bar

Seen while running Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2b1) Gecko/20091019 Firefox/3.6b1.

STR:
1. No definitive STR

Yesterday while smoketesting the Beta 1 candidate build I noticed that after exiting the browser that some of the tabs in my previous session would not reload. At that time I had installed the Google Toolbar and thought that might be culprit, but after installing it I was seeing the same thing. On the Mac machine I do have a Master Password and FIPS enabled.

Today while running a brief spotcheck on Windows 7 I actually saw it happen on that platform as well with a new profile, but I did not have a Master Password or FIPS enabled.

I have attached a screenshot of what I am seeing.
You might be seeing bug 522545, though I think that bug should only hit in crashy cases. I won't dupe to that one yet, but hopefully I'll have a fix there soon.

If you manage to consistently reproduce, could you upload your sessionstore.js and/or find me in the office.
(Reporter)

Updated

8 years ago
Whiteboard: [3.6b1]
Gonna mark this as a blocker right now, with the expectation that it's going to be fixed by bug 522545, but some solid STR or a confirmation that it's reproducible would be great.
Assignee: nobody → paul
Flags: blocking-firefox3.6+
Priority: -- → P2
Whiteboard: [3.6b1] → [3.6b1][to be fixed by bug 522545]

Updated

8 years ago
Depends on: 522545
Marcia, I just landed a fix for but 522545. I still think this is a dupe of that bug, but I'll leave this open a bit longer on the off-chance it's not.

If you get a chance to try to reproduce soon, that would be great (since this is still a blocker)
Whiteboard: [3.6b1][to be fixed by bug 522545] → [3.6b3][should be fixed by bug 522545]
(Reporter)

Comment 4

8 years ago
I will test the nightly tomorrow. I have still seen this bug intermittently, but have not been able to reproduce it reliably.
any update here? bug 522545 landed 3 days ago. anyone able to reproduce since then?
No update, so marking as a dupe.

Marcia, if you can reproduce, please reopen.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
status1.9.2: --- → final-fixed
Resolution: --- → DUPLICATE
Duplicate of bug: 522545
You need to log in before you can comment on or make changes to this bug.