Every AOLMail screen yields "can't find plugin downloader" dialog

VERIFIED DUPLICATE of bug 48483

Status

()

Core
Plug-ins
P3
major
VERIFIED DUPLICATE of bug 48483
17 years ago
13 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: av (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
- www.aol.com
- log in to get your aol mail

with every screen you go to, from the secure-id registration page, to the actual 
webpage pages, you get a "can't find the plugin downloader plugin" dialog that 
you have to click "ok" on to make it go away.

Makes using AOL's webmail very difficult.
(Reporter)

Comment 1

17 years ago
marking
Keywords: nsbeta3
(Assignee)

Comment 2

17 years ago
This will go away when 48483 gets fixed. Marking dup.

*** This bug has been marked as a duplicate of 48483 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified duplicate
Status: RESOLVED → VERIFIED

Comment 4

13 years ago
fixing null OS field on old bugs
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.