TM: Get rid of JSOP_TRACE from top-level script prologs

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
9 years ago
7 years ago

People

(Reporter: dvander, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Spun-off from bug 516827. We wanted to trace top-level scripts called from DOM code (bug 481419), so we put JSOP_TRACE at the top of top-level script prologs.

Since that bug's viability petered out we can remove it.
Obsolete with the removal of tracejit.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
We still have jsop_trace, but I have no idea about the issue here.
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: WONTFIX → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
dvander, ping?
Status: NEW → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.