Establish Contact - Trend Micro toolbar

RESOLVED FIXED

Status

()

Firefox
Extension Compatibility
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: damons, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [crashkill][crashkill-outreach])

(Reporter)

Description

8 years ago
Need a contact at Trend Micro to help resolve crashes in their add on.
(Reporter)

Updated

8 years ago
Whiteboard: [crashkill][crashkill-outreach]
I've got a service request open, and have exchanged emails regarding it. I'll update some contact info when it's clearer who we can use as an upper level point of contact.
(Reporter)

Comment 2

8 years ago
Justin, any luck here?  I'm itching to get on the phone with them.
Added a private attachment with the email I initially got from Trend Micro. This is for their ticket # SR1-1-282061743. [There was also a SR1-1-282513240 opened, but I had that closed as a duplicate of the other.]

No phone numbers, alas.

Comment 5

8 years ago
Added our Trend HQ contact point to the intranet.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.