Aero Peek window frame drawn incorrectly

RESOLVED DUPLICATE of bug 520807

Status

()

RESOLVED DUPLICATE of bug 520807
9 years ago
9 years ago

People

(Reporter: ben.r.xiao, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091024 Minefield/3.7a1pre Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091024 Minefield/3.7a1pre Firefox/3.5.3

Whenever I use aero peek in fullscreen mode, the window frames seem to be drawn incorrectly as if they're scaled too much. The minimize, maximize, and close buttons are cut off, the Firefox icon is not even shown, and the close button doesn't turn red even though its the active window.

Reproducible: Always

Steps to Reproduce:
1.) Hover over minefield icon
2.) Hover over a window in the aero peek pop up to trigger aero peek for minefield tabs
Actual Results:  
During Aero Peek only: Minimize, maximize, and close buttons are cut off. Firefox icon not shown. Even if Minefield is the active window, the close button is not highlighted in red.

Expected Results:  
Minimize, maximize, and close buttosn should be we're they're supposed to be for maximized windows and not cut off. Firefox icon is shown. If Minefield is active window, it should have a red close button during Aero Peek as well.
(Reporter)

Comment 1

9 years ago
Created attachment 408228 [details]
Picture of the described problem with Windows 7 Aero Peek
See the same after installing Win7 HP RTM clean today, and clean install of latest trunk.

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091024 Minefield/3.7a1pre ID:20091024042521
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: x86 → All
Version: unspecified → Trunk

Updated

9 years ago
Blocks: 474056
This is just another dupe of bug 520807 and bug 521954.  I believe its just a snapshot and not the actual window itself your seeing, so you won't be able to actually click those buttons even if the close button was red.  Also this seems to be just a maximized issue and doesn't occur in fullscreen mode (since you cannot access the taskbar anyway) or just non-maximized state taking up the full screen.  Hopefully RTM didn't change anything since RC here.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520807

Comment 5

9 years ago
the same problem with polish version, after hoover "still loading"
You need to log in before you can comment on or make changes to this bug.