Fingerprint dont recognised logon pages.

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: gooffy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

Witam,
I have problem to logon on web sites through fingerprint.
For example:
http://poczta.onet.pl/login.html
http://www.bloodwars.pl
https://ssl.swistak.pl/login.php
After upgrade to firefox 3.5.3 it not recognized  the url as logon pages.
Additionally, I have to say, that it works properly befoure
The fingerprint works properly, becouse now I can logon to windows and to other programs which logon needed. 
I check IE - fingerprint work with IE at all pages which logon needed.
Only with firefox it does not work.
I have clear coocies and memory - it not helps.
I have turn off all ADD-ONs - it not helps.
Please help with this problem.

Reproducible: Always
There is no fingerprint API on windows and that means that Firefox itself can not support fingerprints. The fingerprint software itself does this either with an addon or with other ways. You have to get an updated version of your fingerprint software if it stops working with a new Firefox version.

Which fingerprint system do you use and from which version do you upgraded ?

marking invalid because this is no bug in Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.