Regression: drag cursor flickers on some machines after the patch in bug 483776 landed.

RESOLVED WORKSFORME

Status

()

Core
Widget: Win32
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: jimm, Assigned: jimm)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 years ago
See bug 521966 for details. This is trunk only.

STR:

- Open bookmarks menu or overflow menu
- Drag one of the bookmarks

No further details yet.
So it is certain now that the underlying cause of this bug is not Bug 389931?
(Assignee)

Comment 2

8 years ago
(In reply to comment #1)
> So it is certain now that the underlying cause of this bug is not Bug 389931?

Was that the right bug number Ria? Not sure how 389931 would be involved. I'm pretty sure this regressed from my mozCursor work in bug 483776.
Looks like Phil fixed this with bug 536920.
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.