Autocompletion does not enter additional e-mail addresses

RESOLVED DUPLICATE of bug 447927

Status

RESOLVED DUPLICATE of bug 447927
9 years ago
9 years ago

People

(Reporter: michael.graubart7, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0

If an address card contains a primary e-mail address and an additional address, typing the name or nickname of the contact into the address pane of a new message only causes the primary address to be entered.

Reproducible: Always

Steps to Reproduce:
1.Create an address card for a contact, filling in a primary e-mail address and an additional e-mail address.
2.In Mail, select 'Compose'.
3.In the address pane, type the contact's nickname or the first few letters of her/his name.
Actual Results:  
Only the primary e-mail address is completed.

Expected Results:  
The primary and additional e-mail addresses should be offered as alternatives.

Mac G4 (PPC), OS 10.4.11

Comment 1

9 years ago
this should get work on SM nightlies, and get picked up in next point release of SM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447927
You need to log in before you can comment on or make changes to this bug.