We should be able to trigger multi-locale fennec nightly build through waterfall

RESOLVED DUPLICATE of bug 525327

Status

Release Engineering
General
P3
normal
RESOLVED DUPLICATE of bug 525327
9 years ago
5 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile][automation][l10n])

We currently can only trigger it if the Scheduler is triggered since it passes the "locales" property. We can change that and we should do it.
Putting back into the pool.
Depends on: 525327
Assignee: armenzg → nobody
Status: ASSIGNED → NEW
Component: Release Engineering → Release Engineering: Future

Updated

9 years ago
Priority: P2 → P3

Comment 2

9 years ago
So the problem here is that you can only specify single-value parameters via the web interface rather than an array of locales?
That is correct.

Updated

9 years ago
Blocks: 535690

Comment 4

9 years ago
I'd like for it to be able to check whether it has a locales property, and if not, read its locales in from maemo-locales.

However, I'm not entirely certain how this will work with our current addStep-per-locale format.

Comment 5

8 years ago
Mass move of bugs from Release Engineering:Future -> Release Engineering. See
http://coop.deadsquid.com/2010/02/kiss-the-future-goodbye/ for more details.
Component: Release Engineering: Future → Release Engineering

Updated

8 years ago
Duplicate of this bug: 557217

Updated

8 years ago
Whiteboard: [mobile][automation]

Updated

8 years ago
Whiteboard: [mobile][automation] → [mobile][automation][l10n]

Comment 7

8 years ago
This is a side effect of bug 525327 and will be solved when that's fixed.
Duping.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525327
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.