Help for Mail & Newsgroups: wrong order and missing explenation

RESOLVED FIXED

Status

Mozilla Localizations
de / German
--
minor
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Woi, Assigned: Michael Opitz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1.4) Gecko/20091017 SeaMonkey/2.0

Help for Mail & Newsgroup is not orderd like settings and "Erst nach Öffnen von Mail & Newsgroups auf neue Nachrichten prüfen" isn't explained at all

Reproducible: Always

Steps to Reproduce:
1. go to preferences of "Mail & Newsgroups"
2. click on help
3. compare settings and help settings
Actual Results:  
wrong order and missing explanation

Expected Results:  
help should be complete and arranged same as the settings.

Win XP Pro an SM are booth german versions. I'm unsure if this is a translation problem or also exists in the english version.
(Assignee)

Comment 1

8 years ago
thanks for the report.
For the Option "Erst nach dem Öffnen von Mail & Newsgroups auf neue Nachrichten prüfen":
This is missing in the english version too, i will fill a bug on this.

For the sorting-issue:
Can you give an example, from a quick look in the preference and the current help-files i don't see any sorting-problems.

Also, help for SeaMonkey 2.0 is not complete, for example add-on managment is completely missing. This was added in Bug 524289 which will be in SeaMonkey 2.0.1
I didn't had time to finish it in time for SeaMonkey 2.0

Comment 2

8 years ago
--> german localizations since it seems to be locale-specific.
Component: Help → de / German
Product: SeaMonkey → Mozilla Localizations
QA Contact: help → german.de
(Reporter)

Comment 3

8 years ago
(In reply to comment #1)

> For the Option "Erst nach dem Öffnen von Mail & Newsgroups auf neue Nachrichten
> prüfen":
> This is missing in the english version too, i will fill a bug on this.

Thx!
 

> For the sorting-issue:
> Can you give an example, from a quick look in the preference and the current
> help-files i don't see any sorting-problems.

Options are orderd like this:
# Bestätigung beim Verschieben von Ordnern in den Papierkorb
# Die letzte gewählte Nachricht merken
# Thread-Darstellung beim sortieren von Nachrichten erhalten
# Erst nach öffnen von Mail & Newsgroups auf neue Nachrichten prüfen
# SeaMonkey Mail als Standard-Mail-Anwendung verwenden
# Beim Aufrufen von Mail die Startseite im Nachrichtenbereich anzeigen

Help is orderd:
# Bestätigung beim Verschieben von Ordnern in den Papierkorb
# SeaMonkey Mail als Standard-Mail-Anwendung verwenden
# Die letzte gewählte Nachricht merken
# Thread-Darstellung beim sortieren von Nachrichten erhalten
# Beim Aufrufen von Mail die Startseite im Nachrichtenbereich anzeigen

So "SeaMonkey Mail als Standard-Mail-Anwendung verwenden" should go before "Mail-Startseite" in Help.
Okay, this may be trivial but since I found this i thought I should report it.
 
> Also, help for SeaMonkey 2.0 is not complete, for example add-on managment is
> completely missing. This was added in Bug 524289 which will be in SeaMonkey
> 2.0.1
Okay, so i won't fill any bugs releated to the german help before 2.0.1 is out.

> I didn't had time to finish it in time for SeaMonkey 2.0
Hey! SM2 is out that's great work. No reason to be unsatisfied with you're work.
(Assignee)

Comment 4

8 years ago
Created attachment 409761 [details] [diff] [review]
fix order

Part 1
Fixes the order

Note: Order in english orginal is also not correct.
Will add this to the Bug of the reported missing documentation
Assignee: nobody → opitz.michael
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Updated

8 years ago
Depends on: 525973

Comment 5

8 years ago
michael: Oops, sollte ich das so einchecken?
(Assignee)

Comment 6

8 years ago
Hallo.
Ja, das könnte man einchecken, wird nur die Reihenfolge der Punkte in der Hilfe
der Reihenfolge wie Sie im GUI zu finden ist angeglichen.

Die Option "Erst nach dem öffnen von Mail & Newsgroups auf neue Mails prüfen"
ist noch nicht enthalten.

Ich habe in der Woche vom 19. weg 1 Woche Urlaub um mich auf einen Bewerb vorzubereiten, da kann ich dann mal die Hilfe auf den aktuellen Stand bringen.
Wenn ich die Zeit finde, werd ich im englischen Bug hierfür einen Patch zum review anhängen und deutsch nachziehn.

Comment 7

8 years ago
Commit als http://hg.mozilla.org/l10n-central/de/rev/71974271e5a4 und http://hg.mozilla.org/releases/l10n-mozilla-1.9.1/de/rev/585ac0e21bba

Ich schließe diesen Bug mal, danke für die Arbeit!
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.