Windows 7 taskbar preview is always loading icon

RESOLVED DUPLICATE of bug 522262

Status

()

--
major
RESOLVED DUPLICATE of bug 522262
9 years ago
9 years ago

People

(Reporter: sunjw8888, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; zh-CN; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; zh-CN; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729)

Windows 7 taskbar preview is always loading icon
Some tabs' preview cannot be seen. They are blank and a loading icon is on these previews, but the page have been loaded completely.

Reproducible: Sometimes

Steps to Reproduce:
1. Open some url in tabs
2. Use windows 7 taskbar preview
Actual Results:  
Previews are blank and a loading icon is on these previews, but the page have been loaded completely.

Expected Results:  
Should be preview of the page
Another dupe of bug 522262
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522262
You need to log in before you can comment on or make changes to this bug.