Closed Bug 525633 Opened 10 years ago Closed 10 years ago

tab preview in task bar shows only a circle turning (see photo)

Categories

(Firefox :: Tabbed Browser, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 522262

People

(Reporter: asgeirlo, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1
Build Identifier: Firefox 3.6b1

whenever i have many tabs open i can see them all when i put the mouse over the Firefox icons but sometimes the icon is just a circle turning. I have also tried firefox 3.6b1 on another computers resulting in the same bug.

Reproducible: Sometimes

Steps to Reproduce:
1.Open many tabs and there is much likelihood of this occurring.  

Actual Results:  
I saw tabs with only spinning circle.

Expected Results:  
I should seen all the thumbnails of the websites as normal.

am using Chromifox Extreme but i do not think that has anything to do with the problem because i have tried other themes.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520943
Duplicate of bug: 522262
You need to log in before you can comment on or make changes to this bug.