Closed Bug 526529 Opened 12 years ago Closed 12 years ago

on my n810 google autosuggest is not working

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Maemo
defect
Not set
normal

Tracking

(fennec1.0-)

RESOLVED WORKSFORME
Tracking Status
fennec 1.0- ---

People

(Reporter: jmaher, Unassigned)

Details

I have tried various searches on google.com and each time I type a search term I expect to see the drop down auto complete list populate (as it does on a regular Firefox desktop) and there is none.

I have seen this before while installing a .tar.gz file on my memory card, but this is a debian application manager install.  Aakash is unable to reproduce this but he installed via microb or fennec and downloading a .deb file from there with installation via application manager.
tracking-fennec: --- → ?
Works for me on n900 and n810
Yeah, this is working for me on builds:

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2b2pre) Gecko/20091104 Firefox/3.6b2pre Fennec/1.0b5

and

Mozilla/5.0 (X11; U; Linux armv6l; Nokia N8xx; en-US; rv:1.9.3a1pre) Gecko/20091104 Firefox/3.7a1pre Fennec/1.0b5


...this sounds a lot like the issue you on beta 3
yeah it is very similar to that except we identified the problem as how I installed.
Is this still happening on the latest nightly build, Joel?
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → WORKSFORME
Whiteboard: [verifyme 2009-11-23]
with 20091116 on n810 from 1.9.2 nightly build I am unable to verify this.  For example:

1) in the awesomebar url field, type 'tree'
2) in the returned google page start deleting characters by tapping in the search box and hitting backspace on soft keybard.
3) observe some autosuggest results only after hitting backspace
4) remove all characters and start typing 'fresh'
5) observe no autosuggest at any stage
6) delete 1 character and observe autosuggest, type in additional characters and autosuggest doesn't change as it does on a desktop build!
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
tracking-fennec: ? → 1.0-
Flags: wanted-fennec1.0+
This is working for me now, Joel can you check it out?
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → WORKSFORME
Whiteboard: [verifyme 2009-11-23]
Component: Linux/Maemo → General
QA Contact: maemo-linux → general
You need to log in before you can comment on or make changes to this bug.