Closed Bug 526597 Opened 10 years ago Closed 10 years ago

A new tab should open next to the tab it was opened from

Categories

(Firefox :: Tabbed Browser, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 465673

People

(Reporter: temp4746, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.4) Gecko/20091028 Ubuntu/9.10 (karmic) Firefox/3.5.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.4) Gecko/20091028 Ubuntu/9.10 (karmic) Firefox/3.5.4

A new tab should open next to the tab it was opened from so its easier see new opened tabs and it will also keep the tabs in a more ordered form.

Although when adding such a feature a mark for a newly opened tab but unread one might be necessary, to know which tabs you didn't read yet since they wont all appear in the end of the tab bar.

Reproducible: Always

Steps to Reproduce:
1. Open a new tab.
Actual Results:  
It opens in the end of the tab bar.
Which also might make a mess when opening many new tabs from a few other tabs.

Expected Results:  
It should open right next to the tab it was opened from to keep the tab bar ordered.
Perhaps also marked as an unread tab in some way so the user knows he didn't read that tab yet.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465673
You need to log in before you can comment on or make changes to this bug.