Username formula for incoming server missing

RESOLVED DUPLICATE of bug 518510

Status

Webtools
ISPDB Server
--
major
RESOLVED DUPLICATE of bug 518510
9 years ago
5 years ago

People

(Reporter: BenB, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Reproduction:
No text field for username at incoming server on <http://ispdb.mozillamessaging.com/add/>.

Consequently, the XML element is empty:
<http://ispdb.mozillamessaging.com/export_xml/64>

Expected result:
Either
- a username formula textfield for the incoming server,
  just like we have for the outgoing server
- One text field for both, and it's populated to both elements in the XML.
  (This is based on the fact that most ISPs use the same username
  for both incoming and SMTP, to not confuse users, but disadvantage is
  that we wouldn't be able to support those fringe ISPs who differ there.
  I have seen ISPs who actually accept a certain form only one one server,
  but there typically has been an straightforward form that works on both.)
(Reporter)

Comment 1

9 years ago
The client actually treats them separate in the code, so this bug breaks TB.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518510
(Reporter)

Updated

9 years ago
No longer blocks: 526559
(Assignee)

Updated

5 years ago
Component: ispdb → ISPDB Server
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.