Closed Bug 526835 Opened 12 years ago Closed 12 years ago

n810 it locale, wikipedia search provider is in english

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
ARM
Maemo
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 521996

People

(Reporter: jmaher, Unassigned)

Details

on the 1.9.2 nightly maemo multi-locale build, I search for something via the url bar and the wikipedia plugin and I am taken to www.wikipedia.org vs it.wikipedia.org.
We're working on a good list of search engines for Italian in bug 521996.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521996
dupe v.
Status: RESOLVED → VERIFIED
Component: Linux/Maemo → General
You need to log in before you can comment on or make changes to this bug.