rename nsPluginInstanceOwner's "mOwner" member variable to something less confusing

RESOLVED FIXED

Status

()

Core
Layout
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Josh Aas, Assigned: Josh Aas)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
Created attachment 410717 [details] [diff] [review]
fix v1.0

nsPluginInstanceOwner has a member variable named "mOwner" which is surprisingly confusing in the context of nsObjectFrame.cpp. In that context one thinks of the "owner" as the nsPluginInstanceOwner object, but in fact it is a reference to the nsObjectFrame.
Attachment #410717 - Flags: review?(roc)
(Assignee)

Updated

9 years ago
Attachment #410717 - Flags: review?(roc) → review?(jst)

Updated

9 years ago
Attachment #410717 - Flags: superreview+
Attachment #410717 - Flags: review?(jst)
Attachment #410717 - Flags: review+
Comment on attachment 410717 [details] [diff] [review]
fix v1.0

Good cleanup! r+sr=jst
(Assignee)

Comment 2

9 years ago
pushed to mozilla-central

http://hg.mozilla.org/mozilla-central/rev/e980db595f62
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.