If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

console no longer shows webshell counts

RESOLVED INVALID

Status

()

Core
XUL
P3
normal
RESOLVED INVALID
17 years ago
17 years ago

People

(Reporter: Jesse Ruderman, Assigned: Peter Trudelle)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Nightly 2000091408/Win98 (and also yesterday's) doesn't give me the friendly 
"WEBSHELL+ = 1" etc in my console when I start with mozilla.exe -console.  This 
change happened within the last few days.
(Assignee)

Comment 1

17 years ago
->future 
Target Milestone: --- → Future
(Reporter)

Comment 2

17 years ago
Is this a bug, was the feature disabled intentionally, or am I somehow using a 
non-debug build with talkback?
(Reporter)

Comment 3

17 years ago
I think this makes it hard to track webshell leaks, by the way.
(Assignee)

Comment 4

17 years ago
I don't know whether this was intentional or not, but I suspect it was not.  I 
futured it because it doesn't fit the profile for bugs that we can even 
nominate for N6, since end users don't even see this.  If it is interfering 
with your mozilla development, you should nominate for dogfood.
(Assignee)

Comment 5

17 years ago
mass-acceptance
Status: NEW → ASSIGNED
(Assignee)

Comment 6

17 years ago
looks like this is due to an explicit change to spew those counts only in debug
builds. resolving as invalid (not a bug).
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.