Closed Bug 527130 Opened 12 years ago Closed 12 years ago

Fennec: Download manager "Remove" button is not localized in Danish

Categories

(Mozilla Localizations :: da / Danish, defect)

ARM
Maemo
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: abillings, Unassigned)

Details

In multi-locale for Fennec's beta 5, the "Remove" button in the download manager is in English, saying "Remove" on it.

Build id: Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; da; rv:1.9.2b2pre)
Gecko/20091106 Firefox/3.6b2pre Fennec/1.0b5

Steps to Reproduce:
1. Open a multi-locale version of Fennec
2. Click on Options -> Preferences -> Languages
3. Select Dansk and restart
4. Once Fennec is started, download a file
5. In the right panel, click on the options button
6. Click on the downloads button
7. Select your downloaded file's entry

Actual Results:
Download manager will say "Remove" on the entry in English.

Expected Results:
"Remove" should not be in English.
This is just an l10n-merge of an unfinished localization. This bug should be marked as a duplicate of http://l10n.mozilla.org/dashboard/ but since Bugzilla does not support that, please resolve it invalid or whatever you like.
Should be FIXED now.

FWIW, we discussed the tracking of issues like this on the dashboard with QA.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.