Closed Bug 527156 Opened 10 years ago Closed 10 years ago

The notification bar is not shown in taskbar previews

Categories

(Firefox :: Shell Integration, defect)

All
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 527181

People

(Reporter: u88484, Unassigned)

References

()

Details

(Keywords: uiwanted)

The notification bar is not shown in taskbar previews

STR:

1) Disable the flash or shockwave plugin
2) Open google.com in one tab, http://www.adobe.com/shockwave/welcome/ in another
3) Notice on the adobe page that the notification bar is shown
4) Go to the taskbar previews and notice in the adobe tab that the notification bar is not shown in the preview.

IE8 shows the notification bar in their previews
Keywords: uiwanted
More problems with MozAfterPaint events not getting fired properly would be my guess.
I think this is a dupe of bug 527181 since we don't listen for MozAfterPaint events in chrome.
(In reply to comment #2)
> I think this is a dupe of bug 527181 since we don't listen for MozAfterPaint
> events in chrome.

I looked at that and thought it might be related, but wasn't sure from your STR. 

This bug number is lower, dupe 527181 to this?
(In reply to comment #3)
> (In reply to comment #2)
> > I think this is a dupe of bug 527181 since we don't listen for MozAfterPaint
> > events in chrome.
> 
> I looked at that and thought it might be related, but wasn't sure from your
> STR. 
> 
> This bug number is lower, dupe 527181 to this?

Bug 527181 describes the general problem. I don't see any harm in dup'ing to a higher number.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527181
You need to log in before you can comment on or make changes to this bug.