If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

width: 50% not working inside table cell

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: dbaron, Assigned: troy)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Build 99-04-12:

The second have of the tests in the above page should look roughly the same as
the first half.  IMG.four { width: 50%; } and IMG.five { width: 50%; } aren't
doing anything inside the table cell, so the images are the same size as in
tests one, two, and three, in the second half.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 1

19 years ago
It looks like it may have been a temporary regression that's fixed again. It
looks okay to me with the latest build
Status: RESOLVED → VERIFIED
Verified vanished into thin air.
You need to log in before you can comment on or make changes to this bug.