aero peek tab previews show scrollbars, strange sizes

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: shaver, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 411009 [details]
screenshot: tab previews with scrollbars and strange sizes

I restarted Firefox for an update, and when it came back up the tab preview bar had scrollbars and oddly-proportioned content areas -- see attached!
(You will also notice, as I only did when checking the attachment, that the tab titles don't correspond to the tab contents in some cases: tabs 2 and 3 seem to have their titles swapped.)

Updated

8 years ago
Blocks: 474056
This shows many of the issues that have since been fixed. Have you been able to reproduce this since?
Since the tab contents in the window have scrollbars, the previews should too. I can't reproduce the remaining faults so WFM.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.