Windows 7 Aero Tab Preview not anti-aliased

RESOLVED DUPLICATE of bug 524468

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 524468
8 years ago
8 years ago

People

(Reporter: Zhang Yi Jiang, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2

All program/tab previews that appears when their icons are hovered over in Windows 7 are anti-aliased or processed/filtered in some way such that they appear smooth after resizing; this appears to be missing in both Firefox 3.6b2 and the latest Minefield build. The overall visual difference between Firefox previews and that of other programs is jarring and highly noticable.

Reproducible: Always

Steps to Reproduce:
1. Open up a session with multiple tabs
2. Hover over the Firefox icon in the taskbar

Actual Results:  
The tab previews are aliased, and the outline of objects in the preview jagged.

Expected Results:  
Tab previews should be anti-aliased and smoothed such that they are consistent with all other previews.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.6 Branch

Updated

8 years ago
Blocks: 474056
Version: 3.6 Branch → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524468
You need to log in before you can comment on or make changes to this bug.