Closed Bug 528423 Opened 13 years ago Closed 5 years ago

Add-ons Manager pops up to say "1 new add-on has been installed", but it's just the default theme

Categories

(Toolkit :: Add-ons Manager, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: jruderman, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
Steps to reproduce:
1. Install Ubuntu 9.04
2. Run Firefox 3.0
3. Download Firefox 3.5
4. Run Firefox 3.5

Result: Add-ons Manager pops up to say "1 new add-on has been installed", with the Themes tab selected.  It seems to be excited to tell me that I'm now using the default theme.

Expected: Serene first-run experience.
(Firefox 3.0 came with Ubuntu.  Firefox 3.5 came from mozilla.com.)
I have see this occasional mysterious installation notifications too on Windows, on clean profiles, and then the add-ons manager turned out to be empty.
Not sure when this started, and if this is the same bug.
This UI doesn't exist anymore.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.