Sorting by date doesn't work on crash-stats

RESOLVED DUPLICATE of bug 522232

Status

RESOLVED DUPLICATE of bug 522232
9 years ago
7 years ago

People

(Reporter: joe, Unassigned)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
In the above URL, sorting by date seems to put the crash reports in some random order. It certainly doesn't seem sorted, in that I'll get the dates wandering all around as I go up or down the list.
This worked right before last night's upgrade.
Keywords: regression

Comment 2

9 years ago
As a temporary workaround, if you're looking at a query where every result has at least one field in common (for instance, a common Product or common CPU field), you can click on that field header to get a proper date sort.
OS: Mac OS X → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522232
(Assignee)

Updated

7 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.