Closed Bug 528574 Opened 10 years ago Closed 10 years ago

Message pane shows a 404 on first startup of Tb3 RC1

Categories

(www.mozilla.org Graveyard :: Thunderbird, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: john, Assigned: rebron)

References

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1.5) Gecko/20091112 Thunderbird/3.0

Did a clean installation of Thunderbird 3 RC1.

Started it, and chose my existing Tb2 profile.

Had 3 tabs:

All Folders
Migration Assistant
Welcome

In "All Folders" the message pane was showing a 404, as my attachment will show.


Reproducible: Always

Steps to Reproduce:
1.Install Tb3 RC1
2.Start it on an old profile (don't know if it needs to be old)

Actual Results:  
404 in the message pane

Expected Results:  
Something useful in the message pane
Attached image Screenshot
404 in the message pane
Same screen over here...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Works for Shredder but not for RC1, thus a problem of using the wrong URL.
Question though if it's wrong on the application's site or the web site?
The Thunderbird 3 RC 1 page is currently being written/uploaded. The redirects specific to RC 1 have been set up already. When we're ready, we'll upload the page and all will be fine.
Assignee: nobody → rebron
Component: General → www.mozillamessaging.com
Product: Thunderbird → Websites
QA Contact: general → www-mozillamessaging-com
This seems to be fixed now.
Indeed WFM.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
Product: Websites → www.mozilla.org
Product: www.mozilla.org → www.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.