3.6beta Crash in [@ npwinext.dll@0x4c484 ] when searching with MSN toolbar

RESOLVED DUPLICATE of bug 526398

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 526398
10 years ago
8 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash, regression})

3.6 Branch
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [crashkill][crashkill-thirdparty][crashkill-outreach], crash signature)

Seen while running Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b3pre) Gecko/20091113 Namoroka/3.6b3pre GTB6 (.NET CLR 3.5.30729)

STR:
1. Install the MSN toolbar in the latest nightly (Version 4.0)
2. Type something in the Bing Search box. Crashes 100% of the time.

http://crash-stats.mozilla.com/report/index/8fc5674e-f1ec-4cca-bd18-2558a2091113

Stats from Beta 2 show about 72 crashes, all Windows.

Comment 1

10 years ago
1 report of this signature back on oct4 and oct11 then more begining nov2 then ramp up on nov6

0   total crashes for npwinext.dll@0x4c484 on 20091030-crashdata.csv
0   total crashes for npwinext.dll@0x4c484 on 20091031-crashdata.csv
0   total crashes for npwinext.dll@0x4c484 on 20091101-crashdata.csv
1   total crashes for npwinext.dll@0x4c484 on 20091102-crashdata.csv
1   total crashes for npwinext.dll@0x4c484 on 20091103-crashdata.csv
1   total crashes for npwinext.dll@0x4c484 on 20091104-crashdata.csv
1   total crashes for npwinext.dll@0x4c484 on 20091105-crashdata.csv
9   total crashes for npwinext.dll@0x4c484 on 20091106-crashdata.csv
11   total crashes for npwinext.dll@0x4c484 on 20091107-crashdata.csv
15   total crashes for npwinext.dll@0x4c484 on 20091108-crashdata.csv
17   total crashes for npwinext.dll@0x4c484 on 20091109-crashdata.csv
23   total crashes for npwinext.dll@0x4c484 on 20091110-crashdata.csv
33   total crashes for npwinext.dll@0x4c484 on 20091111-crashdata.csv
35   total crashes for npwinext.dll@0x4c484 on 20091112-crashdata.csv

we should check to see any recent releases of the tool bar have been shipped, then check if they are compat with 3.6.
Keywords: regression
Whiteboard: [crashkill][crashkill-thirdparty][crashkill-outreach]

Updated

10 years ago
Summary: Crash in [@npwinext.dll@0x4c484 ] when searching with MSN toolbar → 3.6beta Crash in [@ npwinext.dll@0x4c484 ] when searching with MSN toolbar
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 526398
Crash Signature: [@ npwinext.dll@0x4c484 ]
You need to log in before you can comment on or make changes to this bug.