long div with overflow hidden or auto inserts page break when printing

RESOLVED DUPLICATE of bug 129941

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 129941
9 years ago
8 years ago

People

(Reporter: arno renevier, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 412612 [details]
testcase

Hi, when displaying a page with

 <div>content</div><div style="overflow: hidden">large content .... </div>

, second div appears just after first div. 

When printing, if second div is too large to fit in a single page, a page break is inserted after first div instead of being inserted in the middle of second div.
That breaks printing of some pages (such as igoogle).
(Reporter)

Updated

9 years ago

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 129941
You need to log in before you can comment on or make changes to this bug.