Status

()

defect
P2
normal
RESOLVED DUPLICATE of bug 94199
10 years ago
8 years ago

People

(Reporter: taras.mozilla, Unassigned)

Tracking

(Blocks 1 bug)

Trunk
x86
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ts])

Reporter

Description

10 years ago
No description provided.
Reporter

Updated

10 years ago
No longer blocks: 520309
Depends on: 520309
Assignee: nobody → bhsieh
Whiteboard: [ts]
This will require a cache with an object map, like fastload (unlike current startupcache), or it will require the client to keep its own object map.

In the future, if we want to add an object map to startupcache, we could start with this patch https://bugzilla.mozilla.org/attachment.cgi?id=420176&action=edit.
Assignee: bhsieh → nobody
Is this a duplicate of bug 94199?
Reporter

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 94199
You need to log in before you can comment on or make changes to this bug.