Closed Bug 529560 Opened 11 years ago Closed 11 years ago

extensions.checkCompatibility does not do anything anymore

Categories

(Firefox :: Extension Compatibility, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 521905

People

(Reporter: der_tuxman, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3 (.NET CLR 3.5.30729)

I just updated Firefox from 3.6b2 to 3.6b3. Now a bunch of extensions has been disabled although extensions.checkCompatibility is set to false. I can't re-enable them. This did not happen with prior Firefox versions.

Reproducible: Always

Steps to Reproduce:
1. Install an extension with 3.6b2 compatibility.
2. Set extensions.checkCompatibility to false.
3. Update to Firefox 3.6b3.
Actual Results:  
You will see that it checks for compatibility anyway.
indeed, this is by design, see bug 521905
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521905
You need to log in before you can comment on or make changes to this bug.