Closed Bug 529643 Opened 13 years ago Closed 13 years ago

Use hardware acceleration (such as DirectX) to render pages

Categories

(Core :: General, enhancement)

All
Windows 7
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 527707

People

(Reporter: josh.tumath+bugzilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: 

Microsoft announced today that they're implementing Direct2D and DirectWrite into IE9. I think it would be very beneficial if we used DirectX or something similar.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527707
You need to log in before you can comment on or make changes to this bug.