After Crash, Menus of Classic Theme not layed out correctly

VERIFIED FIXED

Status

SeaMonkey
Themes
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: Erich 'Ricky' Iseli, Assigned: hangas)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [fr] (Win98; I)
BuildID:    2000091505

After a crash (for example Bug 52970 ), when you restart Mozilla, the Menus in 
Classic Theme have a weird style: no space between menu items (neither 
horizontally, nor vertically), transparent, no border etc...
See the attachment.

Reproducible: Sometimes
Steps to Reproduce:
1.Make the browser crash with Bug 52970
2.Restart Mozilla


Actual Results:  Menus scrambled						
	

Expected Results:  Menus layed out correctly
(Reporter)

Comment 1

18 years ago
Created attachment 14873 [details]
Screenshot of the menu
(Reporter)

Comment 2

18 years ago
When the Menus are not scrambled, not all images of the toolbar get displayed. 
See second attachment.
(Reporter)

Comment 3

18 years ago
Created attachment 14875 [details]
Screenshot of the toolbar

Comment 4

18 years ago
I can repdroduce it with the modern skin, too!

I'll attach a few screenshots.

Comment 5

18 years ago
Created attachment 14882 [details]
modern skin after crash

Comment 6

18 years ago
Created attachment 14883 [details]
"another" modern skin after crash

Comment 7

18 years ago
these screenshots are a few days old, but i can see it in my latest build
(win32-installer 2000091505), too.
I need two or three restarts until I have a good-looking ui again.

Comment 8

18 years ago
This may be a dup of bug 52390, but this bug mentions crashes whereas 52390 
doesn't.

Comment 9

18 years ago
Bug 51267 is now fixed.  Does this bug still surface, or did fixing that fix 
this?
(Reporter)

Comment 10

18 years ago
OK, worked for me now. Resolving it to Fixed. Niko Pavlicek, OK on your side too?
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 11

18 years ago
works good with latest build (2000091905).

Comment 12

18 years ago
Marking verified based on Niko's comments.
Status: RESOLVED → VERIFIED

Comment 13

18 years ago
*** Bug 54660 has been marked as a duplicate of this bug. ***
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.