Downloads are shown in Internet Explorer as a progress in the task bar... but not for Firefox?

RESOLVED DUPLICATE of bug 474060

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 474060
9 years ago
8 years ago

People

(Reporter: dracon42, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3

One of the amazing features of Windows 7 is that if you are copying something or in the case of Internet Explorer Downloading something the task bar shows the progress of the copy/download indicated by a clearish green overlay that progresses from one side of the programs icon to the other. the green overlay is an indicator of the percentage of the download/copy that you are performing. It would be totally awesome if you could figure out how to ammend this problem.

Reproducible: Always

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474060
You need to log in before you can comment on or make changes to this bug.