Mozilla button should get removed

VERIFIED DUPLICATE of bug 43797

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 43797
18 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In the bottom bar of Mozilla there's a small button with the text Mozilla and a 
small arrow. It's obsolete with the new default bookmarks
This button should be removed since it serves no purpose anymore!
The entire Taskbar should go away (bug 43797).

Comment 2

18 years ago
At work I've been temporarily been moved to a Mac and as a PC/UNIX user most of
the time the way the mac handles window management is really annoying. I'm
actually missing the Open Windows item that used to be on the bottom because
although I never use it in Windows/Linux on a Mac it's annoying having to go all
the way to the top of the screen, select tasks and then the name of the window.

also switching to this new machine has given me a new profile and I do miss the
old default bookmarks, but instead of creating a new personal toolbar link to
bugzilla I'm lazy and just use the mozilla menu in the taskbar.

Ultimately my view is this: if the taskbar is to remain we might as well keep
the Mozilla and re introduce the Open Windows menu items as they'll be useful in
certain circumstances.
However generally I think the taskbar should go.

Don't know if this is quite the appropriate resolution but fixing bug 43797 will
automatically fix this one so I'll mark it as a duplicate (and sorry for the mac
rant, it's a completely different way of working - takes a lot of getting used to).


*** This bug has been marked as a duplicate of 43797 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy dup.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.