Closed Bug 530325 Opened 12 years ago Closed 12 years ago

Restarting Firefox Displays Many Dialogs with Master Password Feature Enabled

Categories

(Firefox :: General, defect)

3.5 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 348997

People

(Reporter: mail, Unassigned)

Details

Attachments

(1 file)

When restarting Firefox 3.5.5 with many tabs open, I am prompted in every tab that requires password information to re-enter the password.

When there are many dialogs and I begin typing in the password in one, other dialogs steal keyboard focus.  A movie attached shows the user experience.

Installed Add-ons, in case that's useful:
colorzilla 2.0.2
firebug 1.4.5
flashblock 1.5.11.2
library detector 1.0.2
page speed 1.3.0.1
screengrab 0.96.2
web developer 1.1.8
yslow 2.0.2

If there's anything in about:config that I should report, please let me know.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 348997
You need to log in before you can comment on or make changes to this bug.