Exchange 2010 IMAP - Truncated attachments

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

1.8 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: version 2.0.0.23 (20090812)

Only top two thirds of an inline image attachment is displayed by Thunderbird when connected to Exchange 2010 via IMAP.

Reproducible: Always

Steps to Reproduce:
1.  Use Thunderbird to view a message via IMAP that contains an image/jpeg or image/gif MIME attachment where the server source is Exchange Server 2007.  Image displays correctly.
2.  Migrate the mailbox to Exchange Server 2010 and access via IMAP in Thunderbird again.
3.  Lower portion of attachment not displayed.
4.  Migrate mailbox back to Exchange Server 2007.  Attachment shown in its entirety again.
Actual Results:  
Image shown in both message preview and message window is truncated when connecting to Exchange 2010.

Expected Results:  
Complete image should appear as it does when using Exchange 2007 as the source server.
This might have been fixed bug bug 518702. Could you test RC1 (should be out this week) and tell us if it works better with your exchange 2010 server ?
Component: Message Reader UI → Networking: IMAP
Product: Thunderbird → MailNews Core
QA Contact: message-reader → networking.imap
Version: unspecified → 1.8 Branch
(Reporter)

Comment 2

9 years ago
Confirmed fixed in RC1.  Attachments appear in full when using Exchange Server 2010 via IMAP.
(In reply to comment #2)
> Confirmed fixed in RC1.  Attachments appear in full when using Exchange Server
> 2010 via IMAP.

Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.