the update to the add-ons takes too long, and i don't have too much add-ons in the browser

RESOLVED DUPLICATE of bug 308522

Status

()

RESOLVED DUPLICATE of bug 308522
9 years ago
9 years ago

People

(Reporter: eliran1456, Unassigned)

Tracking

1.9.1 Branch
Other
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

the update to the add-ons  takes too long, and i don't have too much add-ons in the browser.
Sometimes update hangs and never ends

Reproducible: Always
Component: Preferences → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: preferences → add-ons.manager
Version: unspecified → 1.9.1 Branch
I'm not sure I really understand the problem here. Can you explain more precisely what the issue is?
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> I'm not sure I really understand the problem here. Can you explain more
> precisely what the issue is?

When I try to update the add-ons browser and click on "Search for updates" it starts the search but it attracted a lot of time lately. I have no pings[lag's] and do not have many add-ons. Sometimes it makes sticking a computer or browser.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 308522
You need to log in before you can comment on or make changes to this bug.