If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot enter data in bug report form

VERIFIED DUPLICATE of bug 53093

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 53093
17 years ago
9 years ago

People

(Reporter: Mark Andrew Nassy, Assigned: rods (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Mac_PowerPC)
BuildID:    20000918

After selecting Macintosh OS 9 no characters can be entered in any field 
on the bug form. Data can be entered prior to selecting OS 9.

Reproducible: Always
Steps to Reproduce:
1. visit the bug page
2. Select the Macintosh platform if necessary.
3. Select Mac System 9.0
4. Type anything in the Build field.

Actual Results:  The blinking cursor remains at the beginning of the field 
but no characters are displayed.

Expected Results:         I expected the information I typed to appear in the 
field.

							Work around is to use MS IE. Disabling Javascript did not solve the 
problem.

Comment 1

17 years ago
*** Bug 53093 has been marked as a duplicate of this bug. ***
dup submission

*** This bug has been marked as a duplicate of 53093 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: verifyme
Resolution: --- → DUPLICATE

Comment 3

17 years ago
This is a double-post of bug 53093
Status: RESOLVED → VERIFIED

Updated

13 years ago
OS: Mac System 9.x

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.