Closed Bug 531271 Opened 12 years ago Closed 12 years ago

Large text(500KB) is truncated when no vertical scroll is used

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: nageswari, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 (.NET CLR 3.5.30729)

Only 25% of the text is shown out of 500KB text that I am trying to display on a page. This happens when I show horizontal scroll bar and showing the text in full length height, which means I am not using vertical scroll bar. 

Reproducible: Always

Steps to Reproduce:
1.Create a html page with the following code:
<html><body><pre>
<div style="width:300px;overflow:auto;background-color:blue;">
Please add some text of size 500KB here.
</div></pre></body></html>
2.Save this page as a ".html" file and open it with FireFox.

Actual Results:  
The text is truncated after displaying 25% of it.

Expected Results:  
Full text should be shown on the page.

The full text is being displayed if the "overflow:auto" style is replaced with "float:left" and <pre> tag is removed. 
This issue is also valid on Windows XP operating system.
Yes, it's a dup of bug 215055. I apologize for the inconvenience caused.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.