Status

RESOLVED FIXED
9 years ago
7 years ago

People

(Reporter: abuchanan, Assigned: abuchanan)

Tracking

Details

(URL)

Attachments

(7 attachments)

(Assignee)

Description

9 years ago
This should track notes, changes, and QA on the new spreadfirefox.com/mobile page

Related to bug 530243

Comment 1

9 years ago
Hey Jamey:  Adding you to this bug.  The wysiwyg is acting up.  Could you help me place this image (https://bug532366.bugzilla.mozilla.org/attachment.cgi?id=415844) to the spreadfirefox.com/mobile.  It should be a banner across the page below the nav tabs.

Thanks for your help!

Comment 2

9 years ago
ill do it now mary

Comment 3

9 years ago
OK mary loaded ready for you or ? to edit http://www.spreadfirefox.com/mobile
or close this ticket

Comment 4

9 years ago
Hey Jamey:  Something crazy happened to the block you created -- the header graphic and the block now run into each other. See: https://spreadfirefox.authstage.mozilla.com/mobile

Can you fix this?

Also, can you add Mozillaca as well below identi.ca on the block?

Thanks!

Comment 5

9 years ago
NO its the block Alex created not me 
need to get Alex back on this bug

Comment 6

9 years ago
Ok - added him.  Can you please add mozillaca?  Thanks!

Comment 7

9 years ago
Mary Alex I found the alignment problem

Alex on the mobile-twitter.css can you change line #4 from

margin-left: -10px;
to
----------------------------------------------------------------

margin-left: 20px;

----------------------------------------------------------------
then 
add this after line #70
----------------------------------------------------------------

#your-own p.links a.mozillaca {
  background-image: url(../img/mobile/mozillaca-16x16.png);
}

Comment 8

9 years ago
Created attachment 419196 [details]
mozillaca 16x16 icon

Comment 9

9 years ago
Thanks!  Buchanan - can you implement this change?

Jamey:  Are you able to add the Mozillaca icon to the sidebar or do you need Buchanan to do that?

Please let me know!

Thanks!
(Assignee)

Comment 10

9 years ago
I can do both today.  Thanks Jamey.

Comment 11

9 years ago
Mary I added the image here and on the .css Alex just needs to load it
(Assignee)

Comment 12

9 years ago
done.

r58702
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 13

9 years ago
Lovely!

Comment 14

9 years ago
Hey there:  Now that they're spaced out, I've noticed that there is a missing a border on the far right of the Firefox for Mobile header image.

Jamey:  Can you fix that?

Thanks!
(Assignee)

Comment 16

9 years ago
(In reply to comment #15)
> Mary I don't see anything missing you talking about this image ?
> http://www.spreadfirefox.com/files/images/firefoxformobile-promo.png
> on
> https://spreadfirefox.authstage.mozilla.com/mobile

I also couldn't reproduce any problem

Comment 17

9 years ago
Created attachment 419352 [details]
Screen shot of missing border

Hey guys:  Here is what I'm seeing -- no dark gray border on the right hand side of the image.  Thanks!

Comment 18

9 years ago
Anyone see this other than me?
(Assignee)

Comment 19

9 years ago
(In reply to comment #18)
> Anyone see this other than me?

nope.  from the screenshot, it looks like the header image is slightly too big.  you could try scaling it down.

Comment 20

9 years ago
Mary please refresh I remade the banner https://spreadfirefox.authstage.mozilla.com/mobile

was 650px now its 642px if not fixed it the sidebar css

Comment 21

9 years ago
Created attachment 419447 [details]
Screen shot from my update on stage
I talked with Mary and we'd like to move the Twitter/social media side block to the middle of the page content so it gets more attention. I'll attach a screenshot of the layout I have in mind.

Alex or Jamey, could you move the block to the center so it looks similar to the screenshot?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Created attachment 419452 [details]
Screenshot with social media block in the center

Comment 24

9 years ago
Hey Alex or Jamey: Is this something you could help with?  Thanks!

Comment 25

9 years ago
Mary it was done last week 2 see a draft here will need to login sfx stage
http://www.graphicsguru.com/drumbeat/formobile.html

if Mary likes it 
Alex can you load the mozillaca.css on stage

Comment 26

9 years ago
Created attachment 419937 [details]
mobile css

Comment 27

9 years ago
Thanks and sorry to have missed that.  Alex:  Can you implement the CSS?  Thanks :)

Comment 28

9 years ago
Hey Alex:  Is this doable?  Please let us know!  Thanks,  Mary
(Assignee)

Comment 29

9 years ago
i'll look at it

Comment 30

9 years ago
RC2 = Out...time to check in on this page :)
(Assignee)

Comment 31

9 years ago
ok, this should be fixed on stage,
https://spreadfirefox.authstage.mozilla.com/mobile

this requires a code push before it can be moved to production
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED

Comment 32

9 years ago
Awesome -- changed the copy slightly so it doesn't say "Twitter box on the right".  We're good to go :)

Comment 33

9 years ago
We're all good to go.  We just need to make sure this goes live slightly before the mozilla.com pages.  Alex is whipping up a launch day list.

Comment 34

9 years ago
Hey Mr. B:  When we roll with the launch do you want me to just create a new page and paste the HTML like the "get-personas" for this page? Making up my mobile launch list :)

Thanks!
(Assignee)

Comment 35

9 years ago
(In reply to comment #34)
> Hey Mr. B:  When we roll with the launch do you want me to just create a new
> page and paste the HTML like the "get-personas" for this page? Making up my
> mobile launch list :)
> 
> Thanks!

yes, (sadly) that's the idea.

Comment 36

9 years ago
No worries at all :)  This time I will use full-html.  Since we link to this page from the Mozilla.com page I'll make sure to do this a bit before the Mobile launch.  Thanks :)
Assignee: nobody → mary
Created attachment 424065 [details]
Social Media Boxes Broken in Google Chrome

Social Media boxes are broken in Chrome
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Created attachment 424066 [details]
Social Media Boxes Broken in  iE 7

Social media boxes broken in IE7

Comment 39

9 years ago
Eek - not good.  Buchanan:  Can you look at this? Although it is assigned to me this is not something I could fix :)
Assignee: mary → buchanae

Comment 40

9 years ago
Alex should be line #63 edit "margin-top"
#your-own {
	margin-bottom: 30px;
	margin-left: 400px;
	margin-top: -130px;
(Assignee)

Comment 41

9 years ago
r61400
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.