prometheus-vm is having a hick-up (wrong hash message)

RESOLVED DUPLICATE of bug 475382

Status

RESOLVED DUPLICATE of bug 475382
9 years ago
5 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Since 3:55AM this morning.

create_complete_patch: /tmp/patch-packager.29435/to.mar doesn't have sha1 hash of 80f4f48930aac56e8b10d6a072d1e2753d4d6035357d63e56424bf9ed51129ccebef722f1048bac6505a1621f5570f3f33be033243d80e6e84c27ba82760806f at /builds/nightly-partial-generation/app/patch-packager.pl line 602.


Full Log
################
Elapsed time:
Command exited with non-zero status 29
0:21.22

Exit status: 29

Program output:
Found stale PID file... overwriting it.
Running mkdir -p  /builds/nightly-partial-generation/build/0/Firefox

Running rsync -a  --delete-after -e "ssh -i /home/cltbld/.ssh/ffxbld_dsa" ffxbld@aus2-staging.mozilla.org:/opt/aus2/build/0/Firefox/ /builds/nightly-partial-generation/build/0/Firefox/ >/dev/null 2>&1...

Running rsync -a  --delete-after -e "ssh -i /home/cltbld/.ssh/tbirdbld_dsa" tbirdbld@aus2-staging.mozilla.org:/opt/aus2/build/0/Thunderbird/ /builds/nightly-partial-generation/build/0/Thunderbird/ >/dev/null 2>&1...

Running cd /builds/nightly-partial-generation/build && find -depth -mtime +4 -type f -exec rm -f  \{\} \; && find -depth -type d -empty -exec rmdir  \{\} \;...

Running cd /builds/nightly-partial-generation/aus && find -depth -mtime +5 -type f -exec rm -f  {} ; && find -depth -type d -empty -exec rmdir >/dev/null 2>&1 {} ;...

Running cd /builds/nightly-partial-generation/ftp && find -depth -mtime +5 -type f -exec rm -f  {} ; && find -depth -type d -empty -exec rmdir  {} ;...

Building patches for Firefox/mozilla-1.9.1/Darwin_Universal-gcc3/en-US/20091130030933
     => Updating to Firefox/mozilla-1.9.1/Darwin_Universal-gcc3/en-US/20091201030659
Touching /builds/nightly-partial-generation/aus/0/Firefox/mozilla-1.9.1/Darwin_Universal-gcc3/20091130030933/en-US/complete.txt... done
Downloading http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2009/12/2009-12-01-03-mozilla-1.9.1/firefox-3.5.7pre.en-US.mac.complete.mar...
--09:30:21--  http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2009/12/2009-12-01-03-mozilla-1.9.1/firefox-3.5.7pre.en-US.mac.complete.mar
          => `to.mar'
Resolving ftp.mozilla.org... 10.2.74.10
Connecting to ftp.mozilla.org|10.2.74.10|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 24,041,241 (23M) [application/octet-stream]

   0K ........ ........ ........ ........ ........ ........ 13%   22.62 MB/s
3072K ........ ........ ........ ........ ........ ........ 26%   33.57 MB/s
6144K ........ ........ ........ ........ ........ ........ 39%   35.30 MB/s
9216K ........ ........ ........ ........ ........ ........ 52%   37.50 MB/s
12288K ........ ........ ........ ........ ........ ........ 65%   36.39 MB/s
15360K ........ ........ ........ ........ ........ ........ 78%   31.10 MB/s
18432K ........ ........ ........ ........ ........ ........ 91%   34.31 MB/s
21504K ........ ........ ........ ......                    100%   31.20 MB/s

09:30:22 (32.06 MB/s) - `to.mar' saved [24041241/24041241]

done
create_complete_patch: /tmp/patch-packager.29435/to.mar doesn't have sha1 hash of 80f4f48930aac56e8b10d6a072d1e2753d4d6035357d63e56424bf9ed51129ccebef722f1048bac6505a1621f5570f3f33be033243d80e6e84c27ba82760806f at /builds/nightly-partial-generation/app/patch-packager.pl line 602.
This is probably a result of the "snippets" uploaded by the nightly builds having 'sha1' as the hash type, but a sha512 hash as the actual hash.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475382
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.