Closed Bug 532181 Opened 10 years ago Closed 10 years ago

flash area on page overlaps awesomebar panel

Categories

(Firefox for Android Graveyard :: General, defect)

Fennec 1.1
x86
macOS
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 530835

People

(Reporter: madhava, Unassigned)

Details

Example here:
http://www.flickr.com/photos/madhava_work/4150500399/

Stechz suspects this to be a different problem from bug 530835
tracking-fennec: --- → ?
This is a dupe of bug 530835.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530835
Status: RESOLVED → VERIFIED
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.