feeds not showing summary

RESOLVED DUPLICATE of bug 491187

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 491187
9 years ago
6 years ago

People

(Reporter: Geoff Horne, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.5) Gecko/20091121 Thunderbird/3.0

regardless of the settings for a news feed, the article window always shows the HTML page instead of the XML data that was in the RSS feed.

Reproducible: Always

Steps to Reproduce:
1. run 3.0 rc1 on a mac
2. subscribe to an RSS feed
3. view an article
Component: General → Feed Reader
Product: Thunderbird → MailNews Core
QA Contact: general → feed.reader

Comment 1

8 years ago
In TB 3.0 and later, the
  View | Message Body As
menu changes when a feed item is selected, and that lets you change the global RSS-item display mode.

See bug 438429 comment 81.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491187
You need to log in before you can comment on or make changes to this bug.