Unable to login at Yahoo mail.

VERIFIED DUPLICATE of bug 41950

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 41950
18 years ago
13 years ago

People

(Reporter: bansaie, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.5 [sv] (WinNT; I)
BuildID:    2000080712

When I try to log in on Yahoo mail, Yahoo seems to recognize my nick but it 
always return me to the page where I have to reenter my password no matter what.

Complete URL:
http://login.yahoo.com/config/login_verify2?.src=ym&.intl=se&.done=http%3a//f2.m
ail.yahoo.com/ym/login%3f.rand=4vhvfvph5r5ac

Reproducible: Always
Steps to Reproduce:
I've set my prefrences to use Swedish at Yahoo mail. I don't know if it have any 
influens on the result.

1. < Go to mail.yahoo.com >
2. < Fill in nick and password >
3. < Click on "send" > (swedish "Skicka")
4. After step 3. the browser returns to the page where I have 
   to reenter my password.
5. < Reenter password >
6. <Start over from step 3.> 


Actual Results:  The whole procedure gets into a loop where you are unable to 
log in. 						
I've have the same problem with Netscape 6.0b2 
Also tried kfm in the KDE with the same result, but that's not your problem :-)
Netscape 4.x and IE 4.x no problem

Expected Results:  I should have been logged in and been able to read my mail.							

I first encountered the problem using Netscape 6.0b2 on a Compaq Deskpro with 
Windows NT 4.0 SP4 Swedish. I now reproduced it in Mozilla M17 BuildID: 
2000080712 and Mozilla BuildID: 2000091920 both on the same platform as Netscape 
6.0b2.
I've tried some different "language" and "forms and password" settings in the 
Mozilla preferences but it doesn't make any difference
(Assignee)

Comment 1

18 years ago
 this is reported already.  I will look for the original.

Comment 2

18 years ago
53164 says that it's a dupe of 41950

*** This bug has been marked as a duplicate of 41950 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dup, should be fixed by now
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.