Crash going to this page

VERIFIED DUPLICATE of bug 52722

Status

P3
normal
VERIFIED DUPLICATE of bug 52722
18 years ago
14 years ago

People

(Reporter: selmer, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
9/20 09 commercial

Crash on loading http://client/gecko/embed/EmbedGecko.html
(Reporter)

Comment 1

18 years ago
adding crash keyword, nominating nsbeta3
Keywords: crash, nsbeta3

Comment 2

18 years ago
this is just a dup of one of the most popular talkback crashes, for which there
is a known fix, but for some reason, that fix hasn't been checked in. I'll go
find the #, but I wouldn't bother triaging this.

Comment 3

18 years ago
resolving as dup.


*** This bug has been marked as a duplicate of 52722 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
I'm going to tentatively verify this one based on bienvenu's comment.  However, 
bugs like this are *not* acceptable in Bugzilla. If you're going to report a 
bug in bugzilla, it needs to be based around a publicly accessible testcase.  
If this wasn't a dup, it would quickly be invalidated.

vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.