Status

Cloud Services
Firefox Sync: Backend
--
enhancement
RESOLVED DUPLICATE of bug 534956
8 years ago
7 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

unspecified
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [sync-engine-addition])

(Reporter)

Description

8 years ago
The summary says it all.
I'm wondering whether we want this to be in Weave, or bundle the engine with Jetpack (like ABP does).

I don't disagree though.

Updated

8 years ago
Blocks: 530399

Comment 2

8 years ago
Into jetpack, sure.
With the Jetpack reboot, this may just be tied to bug 534956...

Updated

8 years ago
Severity: normal → enhancement
OS: Linux → All
Hardware: x86 → All
Target Milestone: --- → Future
Summary: Add syncing of Jetpacks → Sync Jetpacks
Whiteboard: [sync-engine-addition]
Jetpacks are just add-ons now.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534956
You need to log in before you can comment on or make changes to this bug.