I try to open Help in Fire Fox and I get a spinning ball lock up

RESOLVED DUPLICATE of bug 515700

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 515700
8 years ago
8 years ago

People

(Reporter: Tom Fitzsimmons, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

Same as above

Reproducible: Always

Steps to Reproduce:
1. Go to Fire Fox Help
2. Then you will see a spinning ball
3.Locks up computer until the drop down menu shows
Actual Results:  
Them when it shows you can do want you want but it takes 3 to 4 minutes, or you can Option Command  and Force Quit.

Expected Results:  
Launch it again and it works, until I go back to help

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515700
You need to log in before you can comment on or make changes to this bug.