space bar has detrimental effects

VERIFIED DUPLICATE of bug 3999

Status

P3
major
VERIFIED DUPLICATE of bug 3999
20 years ago
2 years ago

People

(Reporter: jcarr, Assigned: don)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
1. Launch browser...
2. Start session link "Back/Forward" on Mozilla start page.
3. Type in a URL address and hit the space bar.
3. Problem seen when the page immediately jumps to
 the bottom of the page after hitting the space bar.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 1

20 years ago
I believe this to be a duplicate of 3999. Please re-open with comments if this
conclusion is in error.


*** This bug has been marked as a duplicate of 3999 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Marking Verified as a dup

Comment 3

20 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.